topblog Ivoire blogs

19/11/2013

Solutions for Galletto 2 FGTech V53 Can't Run Software and need Registration

Fgtech V53 Master still keep top selling record on ecu chip tuning tool market. Indeed, Galletto 3 fgtech is the most powerful obd2 scan tool for auto ecu chip tuning. While problems comes together with great functions.

Auto diagnostic obd lots of customers feedback: "Why my fgtech v53 galletto 2 cannot run software, when open the EOBD.exe need Registration information, Such as need name and code. " Now adktech online shopping mall sharing the solutions for your reference.

Attention: It is very important, please change your computer time to 2013.01.01 first ,then copy the software from cd to your computer desktop! Your computer must do not have old FGTECH software, it is very important. Computer requirement: Intel Core = 2000Hz - RAM = 2,0GB

2013 NEW FGTech Galletto 2 Master V53 fgtech bdm eobd2 edc17

2013 NEW FGTech Galletto 2 Master V53 fgtech bdm eobd2 edc17

Note: we advice you better Use Dell D630 Computer, because fgtech v53 can work well with Dell D630.

Fgtech v53 EOBD2.exe can't open
 
Reason 1:   the Fgtech V53 Hardware USB drive haven't installed correclty, pls make sure: Device manager on your PC--can found Fgtech USB option.  Notice:  when you install the drive, then connect the fgtech Galletto 2 v53 with your pc by USB cable, supply 12V power, install the drive of fgtech Galletto 2 v53.
        
Reason 2:  before you have install the others version fgtech software. Notice: you must be sure you have never install old version eobd2.exe sw,  uninstall the all old version fgtech software, delete the any fgtech file on your pc. and have not any eobd2 folder in your PC.
 
Fgtech V53 need Registratiion information:
 
Reason 1:  you haven't insert the dongle of fgtech v53 into your pc. and the driver of dongle haven't installed.

Reason 2: On your pc,have the others version fgtech information, make sure haven't any file folder and file from others fgtech version. or the fgtech v53 eobd2.exe can't open,  becasue there have the software conflict.